Exchange 2013 Server Blue Screen in Virtual machine after installing Cumulative Update 2.

 

There are a few things which may be helpful if you installed Exchange Server 2013 CU2. If you have a virtual machine and you keep getting a blue screen or failure., I have two things which may help:

 

1.   http://support.microsoft.com/kb/2883203

2. Monitoring System configuration change along the lines of

 

Add-GlobalMonitoringOverride -Identity exchange\ActiveDirectoryConnectivityConfigDCServerReboot -ItemType Responder -PropertyName Enabled -PropertyValue 0 -Duration 60.00:00:00

 

3.Install Exchange 2013 CU3

 

I saw this issue in a production situation recently so please watch your versions if you have this occurring in a virtual machine.

 

 

 

Advertisements

One thought on “Exchange 2013 Server Blue Screen in Virtual machine after installing Cumulative Update 2.

  1. Woah! I’m really enjoying the template/theme of this website.
    It’s simple, yet effective. A lot of times it’s tough to get that “perfect balance” between user friendliness and visual appearance.
    I must say you have done a superb job with this.
    In addition, the blog loads super quick for me on Internet explorer.
    Outstanding Blog!

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s