How a basic Force 10 Switch looks when setup for Lync Server QOS

This information below is an example of how a Force 10 switch setup may look, when set for QOS and Lync Server Voice. This is not a how to guide as much as an example. As a Lync technician, It may be useful to see what a known good configuration looks like. This may be used to compare with an environment that has QOS failure.

ip access-list extended any  seq 5 permit ip any any   !  ip access-list extended audio  seq 5 permit udp any any range 57030 57050 (This is the port range you configured in Lync)   !    ip access-list extended fie-sharining

seq 5 permit udp any any range 57090 57110

seq 10 permit tcp any any range 57090 57110    !
ip access-list extended file-transfer

seq 5 permit tcp any any range 57120 57140    !

ip access-list extended media  seq 5 permit udp any any range 57000 57020  seq 10 permit tcp any any range 57000 57020  !  ip access-list extended sip

seq 5 permit udp any any range 57150 57155

seq 10 permit tcp any any range 57150 57155   !  ip access-list extended video   seq 5 permit udp any any range 57060 57080   !  class-map match-all queue0

match ip access-group any

!

class-map match-all queue1

match ip access-group sip    !  class-map match-all queue2

match ip access-group video  !  class-map match-all queue3   match ip access-group audio  !  policy-map-input lync  service-queue 0 class-map queue0

service-queue 1 class-map queue1

service-queue 2 class-map queue2

service-queue 3 class-map queue3   !

policy-map-input lync-out

service-queue 0 class-map queue0

Place this command on the interfaces.

interface GigabitEthernet 0/1

no ip address

switchport

service-policy input lync

no shutdown

!

interface GigabitEthernet 0/2

no ip address

switchport

service-policy input lync

no shutdown

In conclusion, Force 10 is a Dell Brand and a powerful platform. When purchasing a Force 10 switch, please consult with sales to obtain a support contract from the finest End to End solution provider for IT. Dell earns the loyalty of its customers.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s